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About ORS

The Oxford Reference Shelf (ORS) gives you instant access to a wide variety of Oxford 
reference books directly from Windows. There are several units in the series, each consisting
of a number of authoritative texts dedicated to a specific general knowledge topic: the 
Oxford Writer's Shelf, the Oxford Business Shelf, the Oxford Language Shelf, and so on.

In addition to all the techniques you would use with a printed book (looking up a word, 
browsing, etc.) it enables you to carry out in seconds searches that would be impossible 
using the printed edition. You can use it to:

· search the entire text of the dictionary
· widen the scope of a search using wildcards
· follow cross-references instantly from section to section    
· place bookmarks
· copy sections of text from the dictionary into your document.

All titles in the series are completely compatible with one another so that you can add books
as you need them to build up your own tailor-made electronic reference tool.



Menus and buttons

All the ORS functions can be controlled using the seven main menus at the top of the ORS 
screen. However, the most common aspects of the program can also be controlled via the 
ORS buttons (and several keyboard short cuts). Use the left mouse button to open and select
menu options, or to activate the ORS buttons.

The ORS buttons have the following functions:

PREVIOUS KEYWORD 
(Ctrl+P) 
Finds the previous keyword in the current section.

NEXT KEYWORD 
(Ctrl+N)
Finds the next keyword in the current section.

CONTENTS (F3)

Accesses the table of contents. Move to any of the sections listed by clicking on it 
with the right mouse button; clicking on it using Ctrl+either mouse button; or 
highlighting it with the Tab key and pressing Enter.

FIND (Ctrl+F)

Displays the find dialog window. Use it to search for a word anywhere in the current 
book section.

BACK (F2)

Retraces your steps by moving back one screen. You can repeat this up to 15 times.

COPY (Ctrl+C)

Displays the copy dialog box. Use it to copy text to the clipboard for later inclusion in
your word processor or other program. 

OTHER MAIN SECTION (F4)

Switches between the two main alphabetical sections of the current book.



Quitting ORS

To quit the program select the Exit option of the File menu, double click the Control-menu 
box, or open the Control menu by clicking on the Control-menu box and select Close. To quit 
the program without using the mouse, press Alt+F4.



Opening a book

When you first load ORS it always opens at the default book. To open a different book, select
the Open option from the File menu, and choose an alternative from the drop-down list of 
books.

You can bypass the menu to open a book by using a Ctrl+<book number> key combination. 
Each book's <book number> is given in the drop-down list displayed when you choose OPEN
from the FILE menu. For example, to open the first book in the list, press Ctrl+1. Pressing 
Ctrl+9 opens the ninth book, and the tenth is opened with Ctrl+0 (zero). If you have more 
than ten books available the next ten books, from eleven to twenty, can be opened in a 
similar fashion, pressing the Shift key in addition to the Ctrl key. Press Ctrl+Shift+1 for book 
11, Ctrl+Shift+9 for book 19, and Ctrl+Shift+0 for book 20. Currently there are book open 
accelerators for only the first twenty books. Beyond that you will have to use the standard 
FILE OPEN menu.

Any books from other ORS titles installed in the same directory will also appear in the list of 
available books. Use the scroll bar to scroll through the list if necessary.

When you open a new book it opens in the book's default startup section (which you can 
change), at the entry closest to the text in the keyword input box. If the keyword input box is
empty the section opens att the beginning. The same automatic search for the text in the 
keyword input box is also performed when you change sections within the same book.



The table of contents

Each ORS book is divided into several sections. In addition to two main sections of 
alphabetical entries, every book contains a table of contents, a How to use section, and 
various other reference sections.

The sections which make up a book are listed in its table of contents. To view it, select the 
Contents option of the Go menu, click the CONTENTS button, or press F3.

To move to any of the sections listed, click on it with the right mouse button (or use 
Ctrl+either mouse button). 



Keywords

Keywords are the bold words that mark the beginning of an entry in a reference book. You 
can look up the next and previous keywords in any section using the NEXT KEYWORD and 
PREVIOUS KEYWORD buttons, by selecting the Next Keyword and Previous Keyword options 
from the Go menu, or by pressing Ctrl+N or Ctrl+P respectively.

Not all sections contain keywords; if there are no keywords to search on, these buttons are 
displayed in outline only and the corresponding menu options are greyed out.



Switching sections

All ORS books contain two main sections of alphabetical entries. Use the OTHER MAIN SECTION
button or the Other Main Section option from the Go menu, (or press F4), to switch between 
them.

If you activate this function when you are not in one of the two main sections, you move 
automatically to the default section of the book you are looking at.



Retracing your steps

ORS keeps a record of your progress in the current reference book so that you can retrace 
your steps. To move back one screen, select the Back option from the Go menu, click the 
BACK button, or press F2. You can take a maximum of 15 steps back.



Bookmarks

You can place a bookmark at any point in the text and return to it later.

To set a bookmark, display the entry at which you wish to place it in the main text window, 
and select the Record Bookmark option from the Bookmark menu. No visible mark appears 
in the text, but your position is stored automatically.

To return to a bookmark you have set, make sure you are looking at the reference book in 
which you placed it, and select Go To Bookmark from the Bookmark menu. If you select this 
option when no bookmark has been set, ORS moves to the table of contents.

One bookmark is available per book. All bookmarks remain in place even after you have quit 
the program.



Looking up a word

There are two ways to search ORS: using a Keyword search, or using a Find search. A 
Keyword search looks for your word in the main list of alphabetical entries. 

A Find search enables you to search the entire text of the current section as well as the 
current keyword list. You can specify accents and cases and use wildcards to extend the 
scope of your results.

If you want to find a main entry quickly, the Keyword search is the best search to pick.

If you want to find several related words, or look for a word in the main reference text (not 
just in the keywords), the Find search is the best search to use.



Keyword searches

The quickest way to look up a keyword in the current book section is simply to type the 
letters of the word you want to find, without moving to the keyword edit field. What you type
automatically appears in the keyword edit box at the top of the ORS window. Searching 
starts as soon as you enter your first letter, but you can continue to add letters (up to 12) to 
your search string until you are satisfied. If there is no match for a letter you have entered, 
there is a warning beep and it is ignored.

Use Backspace to delete characters from the end of your string.

Use Delete to clear the edit box completely.

As you type, the entry which matches your search string most closely is displayed 
automatically in the main text area.

The keyword edit function allows you to edit your search term more fully before running the 
search. Move to the keyword edit box by clicking on it, by selecting the Keyword Edit option 
from the Go menu, or by pressing F5. Edit your search term using standard Windows editing 
functions (use Backspace or Delete to remove text).

When you are satisfied with what you have typed press Enter to start the search. The entry 
which matches your search item most closely is displayed in the main text area. Any 
characters for which no match was found are removed from the end of the search word.

The PASTE & SEARCH option from the EDIT menu pastes the first word of text from the 
clipboard into the keyword edit field and automatically searches for it in the current book 
section. This can be useful for performing a deferred keyword search (possibly in a different 
keyword section). The Shift+left button click facility can be used to copy a single word to the
clipboard for later retrieval in this way. The keyboard accelerator for PASTE & SEARCH is 
Ctrl+V.

A Keyword search ignores accent and case. 



Find searches

To carry out a Find search select the Find... option from the Edit menu, click the FIND button, 
or press Ctrl+F. This displays the Find dialog window.

Enter your search word into the Find What field and select the Find Next button, or press 
Enter to start the search.

If there is no match for your search string, a `not found' message is displayed. If you started 
your search part-way through the current section you have the choice of restarting the 
search from the beginning.

If there is an exact match for your search string the entry in which it occurs is displayed 
automatically, with the word highlighted. To repeat a search from the word immediately 
following the highlighted one, click the FIND NEXT button or press Enter again.

By default, ORS searches forwards through the current section and ignores accent and case. 
To search backwards, click on the Up radiobutton.

To restrict your search to keywords click the Keywords checkbox.

To take accents and case into account click the Match Case and Accent checkbox.

You can increase the scope of your search using wildcards.



Entering special characters

ORS allows you to search for accented and other special characters in the text using the find
dialog box.

To enter these characters into the Find What field you need to use special keystrokes. To find
out what these are for a specific character, open the Character Map utility from the Windows
Accessories Program Group. Select Arial OUP from the Font list and click on the character 
you want. This displays its key combination in the bottom right of the dialog window. For 
example, to enter a lower-case e acute, you would press Ctrl+Alt+E.

You cannot search for special characters in a Keyword search. 



Wildcards

To increase the flexibility of a find search, you can use wildcards.

The question mark ? represents one occurrence of any character.

The asterisk * represents any or no occurrences of any character.

Wildcards can be inserted in any combination at any point in a search pattern: at the 
beginning, in the middle, or at the end. They are a particularly useful way of searching for a 
word if you are unsure of its spelling or the form in which it appears in the current book.



Looking up a word from a displayed entry

You can look up any word that occurs in any of the entries displayed by clicking on it once 
with the left mouse button.

ORS automatically searches for the closest matching keyword in the appropriate book 
section. The exact section in which it searches for a match varies from book to book. Look at
the How to use chapter of the book you are interested in to find out exactly how its cross-
reference procedure works.

The letters which your chosen search item and the closest matching keyword have in 
common are displayed in the keyword edit box.

This facility is only available in the main alphabetical sections of any book. To look up a 
cross-reference from any other part of a book, you need to move manually to the section 
you want to search and carry out a search as appropriate.



Explicit cross-references

An *asterisk next to a word or phrase in any part of a reference book indicates that you can 
move to a specific cross-reference in another part of the book or in another book completely.

To move to a cross-reference, click precisely on the asterisk with the left-hand mouse button.
Less accurate mouse positioning is supported if you hold down Ctrl and then click the left-
hand mouse button, or alternatively use the right-hand mouse button alone. You still need to
click in the same line as the cross-reference, but it is not necessary to click exactly on the 
asterisk.

If you are using the right mouse button method (or the equivalent Ctrl+left button) and 
there are two or more cross-reference asterisks in the line, then the program will follow the 
cross-reference in the line that is nearest to where you click. Thus if there is only one cross-
reference you can click anywhere in the line.

The Table of Contents for each book is a special case. Here you can perform an unqualified 
left-button click in a line to go the corresponding section. There is no need to hold down the 
Ctrl key, or to use the right button, although these will achieve the same result.

You can follow cross-references from the keyboard by using the Tab key to move around the 
explicit cross-references that are visible in the text window. When the one you want is 
highlighted, press Enter (or Return) to follow the cross-reference. Pressing Enter when no 
cross-reference has been highlighted will cause the first cross-reference in the window to be 
followed.

If you have followed an explicit cross-reference to any part of the book other than one of the 
main alphabetical sections, you cannot look up a word by clicking on it with the left mouse 
button. To return to the main section you were last looking at, click the BACK button, use the 
Back option of the Go menu, or press F2.



Copying text to the clipboard

Single words, or more extensive extracts of text, can be copied from the main text area to 
the clipboard for later inclusion in your word-processing or other program. To copy a single 
word, press Shift and click on it with the left mouse button.

To copy a larger section of text, select the Copy option of the Edit menu, click the COPY 
button, or press Ctrl+C. This displays the copy window in which a duplicate of the section of 
text in the main window is shown. Scroll through the text just as you would in the main 
window. Click and drag with the mouse to highlight the text you want to copy and click the 
COPY button (or Cancel if you have changed your mind).

All standard Windows text editing functions apply in the copy window.

It is not possible to copy complex equations to the clipboard successfully.



Automatic access to ORS from your word processor

There is no need to switch manually between your word processor (or other application) and 
ORS to look up a word in the dictionary.

When ORS is loaded, run your word processor (or other application) as normal in another 
window. When you copy a word from your word processor to the clipboard,

ORS automatically opens at its entry or the entry which most closely matches it. ORS looks 
for the text on the clipboard only in the current section of the currently selected book. Make 
sure you have chosen the most appropriate section before activating this facility.

To disable this function, select the Watch Clipboard option from the Options menu. To turn it 
back on, and mark it with a tick, select it a second time.



Changing the startup book

When you first run ORS, it opens at the startup book. To select an alternative, select Startup 
Book... from the Options menu. This displays a list of available books with the current default
highlighted. To select a different book, double click on it or highlight it and click on OK. The 
next time you load ORS, it will open at the new startup book.

This option is only available if more than one book is installed.



Changing the default section

When you first open an ORS book, it opens at its default section. To choose an alternative for
the book that is currently opened, select Default Section... from the Options menu, click on 
the appropriate radio button and click on OK. The next time you open that book, the section 
you have chosen will be selected automatically.



Altering screen colours

Keywords, cross-references, and subsidiary text (if available) are displayed in colour to 
distinguish them from the rest of the text. You can substitute the default colours with 
alternatives by selecting Set Keyword Colour..., Set Cross-reference Colour..., or Set 
Subsidiary Text Colour... from the Options menu as appropriate. Make your choice from the 
solid colours given and click OK to confirm your selection. Select Cancel to cancel any 
changes you have made.



Changing font style and size

The ORS text can be displayed in one of two Truetype™ fonts (©The Monotype Corporation 
Ltd. all rights reserved) and a variety of point sizes.

To replace the default typeface (Arial OUP) with its serifed alternative (Plantin OUP) or to 
replace the default point size (10 point), select Font... from the Options menu.

Click on the appropriate radio button to select the font you want and use the scroll bar to 
scroll through the list of point size options. Click on the point size you want or type it into the
input box directly. When you are satisfied with your changes, click on OK.



Conversions available

Use the CONVERT menu to choose one of the following conversion dialog boxes:

Length
Area
Volume
Speed
Mass
Density
Force
Pressure
Power
Energy
Temperature
Roman numerals
Periodic Table



Converting units of measure

To convert a unit of measure, open the CONVERT menu and choose the appropriate option 
from the top group (from length to temperature). A dialog box opens containing two edit 
fields, each of which has a list box of available conversion units beneath it. There is also a 
list box towards the bottom of the dialog window for controlling the number of decimal 
places (between one and six) in the result. To convert from one unit of measure to another, 
type the value of the unit you wish to convert into the upper field. The converted value 
immediately appears in the lower field.

To change a conversion unit or the number of decimal points, click with the mouse on the 
relevant list box, and select the required value from the list that drops down. The result is 
updated instantly to reflect the change.

From the keyboard use the TAB key to move around the fields, list boxes, and buttons in the 
dialog (and SHIFT+TAB to move in the other direction). When a list box is selected, UP 
ARROW and DOWN ARROW change the selected item in the list. Pressing ALT+DOWN 
ARROW (or ALT+UP ARROW) opens up the selected list box: the same key stroke closes it 
again.

For example, to find the value equivalent in inches to 50 centimetres, select the LENGTH 
option from the CONVERT menu, and type 50 into the upper edit field. If the input (upper) 
unit is centimetre, the output (lower) unit is inch, and the number of decimal places is three,
then the result (lower) field will show that the equivalent value is 19.685.

To export the contents of the result field to the clipboard, click on the EXPORT button, or 
press ALT+E on the keyboard. You can edit the result before exporting, but any change you 
make will be overwritten by the next conversion calculation.

To finish your session in a conversion dialog, click on the CANCEL button or press the ESCAPE
key.



Converting to or from roman numerals

To convert arabic numbers to roman numerals or vice versa, select ROMAN NUMERALS from 
the CONVERT menu. Type the number or numeral you wish to convert into the top field. The 
value's equivalent in arabic numbers or roman numerals is automatically calculated and 
appears in the lower field.

To export the converted value to the Clipboard, click on the EXPORT button or press ALT+E 
on the keyboard.

To finish your session in the roman--arabic conversion dialog box, click on the CANCEL 
button or press ESCAPE.



Periodic Table

Select the PERIODIC TABLE option from the CONVERT menu to see the Periodic Table. Above 
the CANCEL and LOOKUP buttons are three drop-down list boxes that show the number, 
abbreviation, and name for the element that is currently selected. The corresponding 
element's position in the table is highlighted.

With the mouse you can click on any element in the table to select it and have its full name 
displayed. Alternatively, you can click on any of the list boxes to open a scrolling list from 
which you can select a different element. The three list boxes are updated in unison as the 
selection changes, and the appropriate element is highlighted in the table.

The list boxes provide the means for selecting a element using the keyboard instead of the 
mouse. The TAB key cycles round the three list boxes and the CANCEL and LOOKUP buttons, 
and when a list box is selected the UP ARROW and DOWN ARROW keys allow you to select a 
different element. The list boxes can be opened (made to drop down) by pressing 
ALT+DOWN ARROW (or ALT+UP ARROW), and closed in the same way. When the list box is 
open you can use the PAGE UP and PAGE DOWN keys to move through the list more quickly.

If the Concise Science Dictionary is available, then the entry for the selected element can be
looked up by clicking on the LOOKUP button (or by pressing the RETURN key, or ALT+L). If 
the Concise Science Dictionary is not available, then the Lookup button is disabled.

Dismiss the PERIODIC TABLE dialog by clicking on the CANCEL button, or by pressing the 
ESCAPE key.




